Client System Requirements

From Linux Schools Documentation

Jump to: navigation, search

The current minimum requirements are similar to Xubuntu 12.04 LTS. This requires:

The client uses the XFCE desktop environment, which is traditionally lightweight and is fast even on aging systems. However, note that some applications installed on a client require more system resources, for example VirtualBox requires more RAM and CPU to be able to run virtual machines.

We have Karoshi Client running on various computers, some over 10 years old. Obviously a difference will be noticed in speed but it should still work and install, just a bit slower than if it were placed on a quad core with 4GB of RAM.

Our current favourite build can run Karoshi Client without any problems, and has enough grunt to run multiple virtual machines or do audio/video production work:

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox